1. Welcome to the new home for MySportTrac.com!

    Please click here to find all the info about the move to the new site!

    To access your account you will need to reset your password here

Temp gauge stuck at halfway mark

Thread in 'Gauges and Dashboard' started by backonTRAC, Jun 5, 2018.

  1. backonTRAC

    backonTRAC Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    6
    Likes Received:
    1
    Joined:
    Jun 5, 2018
    Location:
    Tulsa
    Problem is as stated in title. I bought my 2002 Sport Trac about 2 weeks ago and just now noticed that the temp gauge remains in the middle. Even when the ignition is off and all other gauges return to zero the temp gauge doesn't move. I'm now kind of worried it may have been overheating and I wouldn't have even known.
    Any ideas?
     
  2. Todd Z

    Todd Z Well-Known Member 2nd Gen Owner V6 Engine V8 Engine

    Messages:
    20,379
    Likes Received:
    28
    Joined:
    Sep 21, 2003
    Location:
    Suffolk County (Long Island), NY
    Unplug the temp sensor and see if it drops off..... If not the dash may be bad or bad wire.... If it drops off maybe change the sending unit.
     
  3. backonTRAC

    backonTRAC Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    6
    Likes Received:
    1
    Joined:
    Jun 5, 2018
    Location:
    Tulsa
    *FIXED*
    I didn't unplug it but noticed when I started it back up the next morning it reset. It may not have been a problem to begin with.
    Thanks!
     
  4. EddieS'04

    EddieS'04 Well-Known Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    16,934
    Likes Received:
    21
    Joined:
    Sep 26, 2004
    Location:
    Pasadena, TX
    Our gen1 tracs have electrical gremlins when the battery get weak. Have the battery tested. It might be holding less than 12vdc. Our tracs will still start and run with a battery that hold 11.5vdc. A good or fresh battery will hold 12.5 to 12.6 vdc.
     
    backonTRAC likes this.
  5. backonTRAC

    backonTRAC Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    6
    Likes Received:
    1
    Joined:
    Jun 5, 2018
    Location:
    Tulsa
    Thanks. Yeah, battery is older. Terminals are pretty dirty. I'll try cleaning it and getting it tested to make sure. So far though it hasn't gotten stuck anymore. I appreciate everyone's help!
     
    Todd Z likes this.
  6. backonTRAC

    backonTRAC Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    6
    Likes Received:
    1
    Joined:
    Jun 5, 2018
    Location:
    Tulsa
  7. EddieS'04

    EddieS'04 Well-Known Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    16,934
    Likes Received:
    21
    Joined:
    Sep 26, 2004
    Location:
    Pasadena, TX
    backonTRAC likes this.

Share This Page