1. Welcome to the new home for MySportTrac.com!

    Please click here to find all the info about the move to the new site!

    To access your account you will need to reset your password here

Vacuum location 1st Gen???

Thread in 'Climate Control: Air Conditioning, Heating' started by Hector Torres, Sep 26, 2018.

Thread Status:
Not open for further replies.
  1. Hector Torres

    Hector Torres Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    3
    Likes Received:
    1
    Joined:
    Sep 26, 2018
    Location:
    Mexicali, BC Mexico
    Hi Guys
    I did not find the location of the Vacuum motor for the vents control.
    When the issue started, vacuum hose had air flow, but now it has not.
    Thanks
     
  2. EddieS'04

    EddieS'04 Well-Known Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    17,025
    Likes Received:
    51
    Joined:
    Sep 26, 2004
    Location:
    Pasadena, TX
    You may need to pull the right front fender inner liner. There you will find the vacuum reserve ball. It might be cracked or a hose off. Might have a bad check valve in the lines. We have had a few members in the past the ball cracked at the seams from age.
     
    Hector Torres likes this.
  3. Hector Torres

    Hector Torres Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    3
    Likes Received:
    1
    Joined:
    Sep 26, 2018
    Location:
    Mexicali, BC Mexico
    Thanks Eddie I will look for that today.
     
  4. Hector Torres

    Hector Torres Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    3
    Likes Received:
    1
    Joined:
    Sep 26, 2018
    Location:
    Mexicali, BC Mexico
    I follow the hose at the part of the motor and the hose was cracked. I only need to remove the part that was cracked and joint again.
    Thanks again.
     
    swshawaii likes this.
Thread Status:
Not open for further replies.

Share This Page