1. Welcome to the new home for MySportTrac.com!

    Please click here to find all the info about the move to the new site!

    To access your account you will need to reset your password here

It only happened once, but what is it???

Thread in 'Help Forum' started by Andrew Homar, Oct 31, 2019.

  1. Andrew Homar

    Andrew Homar Member

    Messages:
    21
    Likes Received:
    2
    Joined:
    Mar 8, 2007
    Location:
    Goshen, NY
    This may be one for Todd Z and some of the older members: I parked my 2004 Sport Trac XLT placing the gear selector in Park. Got back, turned the key to start the truck. Nothing. Battery good everything else seemingly functional, but nothing. After sitting dumbfounded for a bit I thought to place the gear select in neutral. Started right up, no problem. So far, this has never repeated. I should also mention the old and worn ignition key switch was replaced about a year ago. Battery is relatively new. Starter seems to work fine. Is there an electrical gear select on the transmission that could be worn. This is a great truck but is is fourteen years old now. Anyone think they know what happened?
     
  2. Ed Fenwick

    Ed Fenwick Well-Known Member 1st Gen Owner

    Messages:
    815
    Likes Received:
    5
    Joined:
    Dec 28, 2008
    Location:
    Kea'au, HI
    I think that there is a switch to allow starting in park. If this happens again and it starts after you jiggle the shift lever, it is probably the switch.
     
  3. EddieS'04

    EddieS'04 Well-Known Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    17,285
    Likes Received:
    110
    Joined:
    Sep 26, 2004
    Location:
    Pasadena, TX
    Could be the neutral switch on the trans. May not be functioning in park at times. It will be mounted on the trans where the shift cable drive can funtion it.
     
  4. Todd Z

    Todd Z Well-Known Member 2nd Gen Owner V6 Engine V8 Engine

    Messages:
    20,923
    Likes Received:
    157
    Joined:
    Sep 21, 2003
    Location:
    Suffolk County (Long Island), NY
    It wasn't in park all the way..... Loose nuts on the back of the column, Stretching trans cable, Rotting trans cable bracket or simply user error...
     

Share This Page