1. Welcome to the new home for MySportTrac.com!

    Please click here to find all the info about the move to the new site!

    To access your account you will need to reset your password here

Infamous Cracked Elbow

Thread in 'Maintenance / Service' started by Michael Hale, Jul 8, 2007.

  1. Michael Hale

    Michael Hale Active Member

    Messages:
    219
    Likes Received:
    0
    Joined:
    Jun 16, 2003
    Location:
    Collin Co., TX
    I've been watching for it for some time and today finally began to see the formation of a crack on the top side at the curve in the hose ('01 with 76K mi.). Went to AutoZone and thanks to previous posts picked up the S-3007 hose ($2.99). For those who have changed just the hose am I correct in assuming that both ends can just be pulled off or will I need to slit the hose on either end to break the ends loose? No CEL or rough idle yet, I just want to be pro-active before selling it in December to a family friend.
     
    Last edited by a moderator: Jul 8, 2007
  2. Kyle McManus

    Kyle McManus Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 20, 2006
    Location:
    Honor, MI
    I just got done changing mine, for some reason it acts like it still wants to stall. It will go down to about 500 then back to 1000 then to 500 then stay at 1000 RPM's. This in all of about 3-4 seconds. Anyone else have any Ideas. I do have the CEL light but I am going to reset that to see if it comes back on. Thanks everyone.
     
  3. Todd Z

    Todd Z Well-Known Member 2nd Gen Owner V6 Engine V8 Engine

    Messages:
    21,262
    Likes Received:
    227
    Joined:
    Sep 21, 2003
    Location:
    Long Island, NY
    The hose will just pull off...



    BUT the new ford one comes clamped to the plastic hose, so you may want ti zip tie it on there....



    Kyle,

    Is the hose you used loose, or colapsing while the engine is running ???



    Disconnect the negative battery cable for 1/2 hour and try again...



    IF the light comes back on, Check the code and tell us what it is..



    Todd Z
     
  4. Kyle McManus

    Kyle McManus Member

    Messages:
    46
    Likes Received:
    0
    Joined:
    Feb 20, 2006
    Location:
    Honor, MI
    In addition, just took the truck for a drive, press the gas down and it seems to take a few seconds to get up to see (running sluggish if you will). Also, I bought the correct part (the ford part) and didnt do a quick fix thing. Will keep you guys updated. Thanks.
     
  5. Todd Z

    Todd Z Well-Known Member 2nd Gen Owner V6 Engine V8 Engine

    Messages:
    21,262
    Likes Received:
    227
    Joined:
    Sep 21, 2003
    Location:
    Long Island, NY
    Kyle, You may have a DPFE sensor or something else...



    Have the code scanned and let us know..



    Todd Z
     
  6. Michael Hale

    Michael Hale Active Member

    Messages:
    219
    Likes Received:
    0
    Joined:
    Jun 16, 2003
    Location:
    Collin Co., TX
    Thanks. I'll try to get 'er done this week after work when the engine has cooled down.
     
  7. Jeffrey Travis

    Jeffrey Travis Well-Known Member 1st Gen Owner V6 Engine

    Messages:
    978
    Likes Received:
    0
    Joined:
    Aug 8, 2005
    Location:
    Roswell, GA
    Is there a project for this? I searched but did not find.



    I am starting to get the rough start but then everything seems OK.



    Need to have a picture from far enough back so I can tell where to look.



    Thanks,



    JT#14

     
  8. Jeff C

    Jeff C Well-Known Member 1st Gen Owner V6 Engine

    Messages:
    3,990
    Likes Received:
    0
    Joined:
    Aug 3, 2003
    Location:
    Auburn, AL
    Look at on the side of the throttle body cover and you should be able to see the hose.



    [Broken External Image]:
     

Share This Page