1. Welcome to the new home for MySportTrac.com!

    Please click here to find all the info about the move to the new site!

    To access your account you will need to reset your password here

2002 won't start (new owner)

Thread in 'Help Forum' started by MylesFK, Jun 7, 2020.

  1. MylesFK

    MylesFK Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jun 7, 2020
    Location:
    Illinois
    I recently got the codes for running lean and random misfires. I replace the spark plugs first thinking that the coil pack and wires were still good but the codes we're still coming up. So I replaced the coil pack and kept the original plug wires I got with the truck for a week until I could get new wires. My problem now is that after I put the new wires on, all in the right firing order and corresponding plugs, it won't crank or start. I've just replaced the battery since it was old and the fuel pump relay as well but same story, no starting. My question is there any way I could've messed up putting the plugs/wires/coils that would've caused this.
     
  2. Todd Z

    Todd Z Well-Known Member 2nd Gen Owner V6 Engine V8 Engine

    Messages:
    21,169
    Likes Received:
    212
    Joined:
    Sep 21, 2003
    Location:
    Long Island, NY
    If you knocked off a wire or broke a ground or something to the starter, or something else,yes. check the coil connector pins for a bad pin. did you short a wire ? re check the battery, re check all connections. is the theft light blinking ?? is it in park ?? try neutral??
     
  3. MylesFK

    MylesFK Member 1st Gen Owner 2 Wheel Drive V6 Engine

    Messages:
    2
    Likes Received:
    0
    Joined:
    Jun 7, 2020
    Location:
    Illinois
    Thank you for all the suggestions, I will try them all
     

Share This Page